Think Information. Think Security.
 
Picture
Adobe Flash player users should patch their current installation in order to correct the newly discovered cross-site scripting vulnerability.

Adobe Systems Inc. is taking action to block a cross-site scripting vulnerability in Flash player that it said is being actively exploited by attackers.

Adobe said the vulnerability, rated as important, has been identified in Adobe Flash Player 10.3.181.16 and earlier versions for Windows, Macintosh, Linux and Solaris, and Adobe Flash Player 10.3.185.22 and earlier versions for Android.